Important: Vulnerability in NextGEN Gallery plugin for WordPress

Hello, We would like to inform you about a recently discovered vulnerability in NextGEN Gallery plugin for WordPress which has been assigned with "Critical" status. This vulnerability allows an unauthenticated user to grab data from the victim’s website database, including sensitive user information. You may learn more about the ... Lees verder »

3rd Mar 2017

Powered by WHMCompleteSolution